{"action":"Upgrade org.apache.tika:tika-parsers to 2.0.0 or later.","affected":[{"fixed":"2.0.0","introduced":"1.13"}],"component":"org.apache.tika:tika-parsers","cve_ids":["CVE-2025-66516"],"ecosystem":"Maven","epss":0.88976,"exploited":false,"fixed_versions":["2.0.0"],"ghsa_id":"GHSA-f58c-gq56-vjjf","id":"tcs_01M5N8V0XSW02J4SNEV29J7CN5","modified_at":"2025-12-05T03:42:51.706106Z","published_at":"2025-12-04T18:30:54Z","references":["https://osv.dev/vulnerability/GHSA-f58c-gq56-vjjf","https://nvd.nist.gov/vuln/detail/CVE-2025-66516","https://cve.org/CVERecord?id=CVE-2025-54988","https://github.com/apache/tika","https://lists.apache.org/thread/s5x3k93nhbkqzztp1olxotoyjpdlps9k"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"GHSA-f58c-gq56-vjjf#Maven/org.apache.tika:tika-parsers","url":"https://osv.dev/vulnerability/GHSA-f58c-gq56-vjjf"},{"source":"nvd","source_id":"CVE-2025-66516","url":"https://nvd.nist.gov/vuln/detail/CVE-2025-66516"}],"summary":"Apache Tika has XXE vulnerability"}