{"action":"Upgrade tcpdump to 3.9.5-3 or later.","affected":[{"fixed":"3.9.5-3","introduced":"0"}],"component":"tcpdump","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["3.9.5-3"],"id":"tcs_01M5N8V206TST07M9SEZY8K21W","modified_at":"2026-10-21T18:00:51.079825954Z","published_at":"2007-07-16T22:30:00Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2007-3798","https://security-tracker.debian.org/tracker/CVE-2007-3798"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2007-3798","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2007-3798"}],"summary":"Integer overflow in print-bgp.c in the BGP dissector in tcpdump 3.9.6 and earlier allows remote attackers to execute arbitrary code via crafted TLVs in a BGP packet, related to an unchecked return val"}