{"action":"Upgrade org.apache.kylin:kylin to 4.0.3 or later.","affected":[{"fixed":"4.0.3","introduced":"2.0.0"}],"component":"org.apache.kylin:kylin","cve_ids":["CVE-2022-43396"],"ecosystem":"Maven","epss":0.55279,"exploited":false,"fixed_versions":["4.0.3"],"ghsa_id":"GHSA-f5q9-j9r2-34gq","id":"tcs_01M5N8V3CQ8BBYF9XR146XZB8S","modified_at":"2025-04-11T23:41:08.621049Z","published_at":"2022-12-30T12:30:25Z","references":["https://osv.dev/vulnerability/GHSA-f5q9-j9r2-34gq","https://nvd.nist.gov/vuln/detail/CVE-2022-43396","https://github.com/apache/kylin/pull/2011","https://lists.apache.org/thread/ob2ks04zl5ms0r44cd74y1xdl1rzfd1r"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"GHSA-f5q9-j9r2-34gq","url":"https://osv.dev/vulnerability/GHSA-f5q9-j9r2-34gq"}],"summary":"Apache Kylin vulnerable to Command injection by Useless configuration"}