{"action":"Upgrade org.jenkins-ci.plugins:gitlab-plugin to 1.5.35 or later.","affected":[{"fixed":"1.5.35","introduced":"0"}],"component":"org.jenkins-ci.plugins:gitlab-plugin","cve_ids":["CVE-2022-34777"],"ecosystem":"Maven","epss":0.73586,"exploited":false,"fixed_versions":["1.5.35"],"ghsa_id":"GHSA-f655-xhvm-cwp4","id":"tcs_01M5N8V4YHE2WXZA7QJEAB8SQ1","modified_at":"2023-11-08T04:09:46.386152Z","published_at":"2022-07-01T00:01:07Z","references":["https://osv.dev/vulnerability/GHSA-f655-xhvm-cwp4","https://nvd.nist.gov/vuln/detail/CVE-2022-34777","https://github.com/jenkinsci/gitlab-plugin/commit/24e9a99d8151b5345109ef12cddc1ab323baa4ee","https://github.com/jenkinsci/gitlab-plugin","https://www.jenkins.io/security/advisory/2022-06-30/#SECURITY-2316"],"severity":{"label":"high","score":8},"sources":[{"source":"osv","source_id":"GHSA-f655-xhvm-cwp4","url":"https://osv.dev/vulnerability/GHSA-f655-xhvm-cwp4"}],"summary":"Cross-site Scripting in Jenkins GitLab Plugin"}