{"action":"Upgrade libgd2 to 2.0.35.dfsg-1 or later.","affected":[{"fixed":"2.0.35.dfsg-1","introduced":"0"}],"component":"libgd2","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["2.0.35.dfsg-1"],"id":"tcs_01M5N8V6MF1RXTGSM9WQSB4T65","modified_at":"2026-10-21T17:47:30.617679418Z","published_at":"2007-09-04T18:17:00Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2007-3996","https://security-tracker.debian.org/tracker/CVE-2007-3996"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2007-3996#Debian:13/libgd2","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2007-3996"}],"summary":"Multiple integer overflows in libgd in PHP before 5.2.4 allow remote attackers to cause a denial of service (application crash) and possibly execute arbitrary code via a large (1) srcW or (2) srcH val"}