{"action":"Upgrade mariadb to 10.1.32-r0 or later.","affected":[{"fixed":"10.1.32-r0","introduced":"5.5.0"}],"component":"mariadb","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.6","exploited":false,"fixed_versions":["10.1.32-r0"],"id":"tcs_01M5N8V7B4C2B6W2RGS0QRCFXY","modified_at":"2026-07-08T04:30:08.894335496Z","published_at":"2017-10-19T17:29:01.623Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2017-10268","https://security.alpinelinux.org/vuln/CVE-2017-10268"],"severity":{"label":"medium","score":4.1},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2017-10268#Alpine:v3.6/mariadb","url":"https://osv.dev/vulnerability/ALPINE-CVE-2017-10268"}],"summary":"Vulnerability in the MySQL Server component of Oracle MySQL (subcomponent: Server: Replication). Supported versions that are affected are 5.5.57 and earlier, 5.6.37 and earlier and 5.7.19 and earlier."}