{"action":"Upgrade racket to 5.0.2-1 or later.","affected":[{"fixed":"5.0.2-1","introduced":"0"}],"component":"racket","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["5.0.2-1"],"id":"tcs_01M5N8V7G5C435V72X50VTYHJX","modified_at":"2026-10-21T17:47:30.617679418Z","published_at":"2007-09-04T18:17:00Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2007-3996","https://security-tracker.debian.org/tracker/CVE-2007-3996"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2007-3996#Debian:14/racket","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2007-3996"}],"summary":"Multiple integer overflows in libgd in PHP before 5.2.4 allow remote attackers to cause a denial of service (application crash) and possibly execute arbitrary code via a large (1) srcW or (2) srcH val"}