{"action":"Upgrade krb5 to 1.6.dfsg.1-7 or later.","affected":[{"fixed":"1.6.dfsg.1-7","introduced":"0"}],"component":"krb5","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["1.6.dfsg.1-7"],"id":"tcs_01M5N8V7N9385NM3B6385SJKT6","modified_at":"2026-10-21T17:47:49.309864313Z","published_at":"2007-09-05T10:17:00Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2007-3999","https://security-tracker.debian.org/tracker/CVE-2007-3999"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2007-3999","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2007-3999"}],"summary":"Stack-based buffer overflow in the svcauth_gss_validate function in lib/rpc/svc_auth_gss.c in the RPCSEC_GSS RPC library (librpcsecgss) in MIT Kerberos 5 (krb5) 1.4 through 1.6.2, as used by the Kerbe"}