{"action":"Upgrade libvorbis to 1.2.0.dfsg-1 or later.","affected":[{"fixed":"1.2.0.dfsg-1","introduced":"0"}],"component":"libvorbis","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["1.2.0.dfsg-1"],"id":"tcs_01M5N8V8D00BVABRPBE0GQXZAZ","modified_at":"2026-10-21T17:47:49.647017094Z","published_at":"2007-07-26T22:30:00Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2007-4029","https://security-tracker.debian.org/tracker/CVE-2007-4029"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2007-4029","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2007-4029"}],"summary":"libvorbis 1.1.2, and possibly other versions before 1.2.0, allows context-dependent attackers to cause a denial of service via (1) an invalid mapping type, which triggers an out-of-bounds read in the"}