{"action":"Upgrade phpsysinfo to 2.5.1-6.1 or later.","affected":[{"fixed":"2.5.1-6.1","introduced":"0"}],"component":"phpsysinfo","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["2.5.1-6.1"],"id":"tcs_01M5N8V9MRANFJ5TSDPC2XYZ55","modified_at":"2026-10-21T17:47:43.985821717Z","published_at":"2007-07-30T16:30:00Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2007-4048","https://security-tracker.debian.org/tracker/CVE-2007-4048"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2007-4048#Debian:14/phpsysinfo","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2007-4048"}],"summary":"Cross-site scripting (XSS) vulnerability in index.php in phpSysInfo 2.5.4-dev and earlier allows remote attackers to inject arbitrary web script or HTML via the PATH_INFO."}