{"action":"Upgrade OPCFoundation.NetStandard.Opc.Ua.Server to 1.4.370.9 or later.","affected":[{"fixed":"1.4.370.9","introduced":"0"}],"component":"OPCFoundation.NetStandard.Opc.Ua.Server","cve_ids":["CVE-2022-33916"],"ecosystem":"NuGet","epss":0.01391,"exploited":false,"fixed_versions":["1.4.370.9"],"ghsa_id":"GHSA-mw9h-hcp7-fgc6","id":"tcs_01M5N8VBSK0653MG6MWFV8ZF43","modified_at":"2023-11-08T04:09:40.944298Z","published_at":"2022-08-24T00:00:32Z","references":["https://osv.dev/vulnerability/GHSA-mw9h-hcp7-fgc6","https://nvd.nist.gov/vuln/detail/CVE-2022-33916","https://github.com/OPCFoundation/UA-.NETStandard/commit/313aa2a2499d8690cf719a67176e131517bb8b78","https://files.opcfoundation.org/SecurityBulletins/OPC%20Foundation%20Security%20Bulletin%20CVE-2022-33916.pdf","https://github.com/OPCFoundation/UA-.NETStandard"],"severity":{"label":"medium","score":5.3},"sources":[{"source":"osv","source_id":"GHSA-mw9h-hcp7-fgc6","url":"https://osv.dev/vulnerability/GHSA-mw9h-hcp7-fgc6"}],"summary":"Exposure of Sensitive Information in OPCFoundation.NetStandard.Opc.Ua.Server"}