{"action":"Upgrade org.apache.kyuubi:kyuubi-server_2.12 to 1.10.3 or later.","affected":[{"fixed":"1.10.3","introduced":"1.6.0"}],"component":"org.apache.kyuubi:kyuubi-server_2.12","cve_ids":["CVE-2025-66518"],"ecosystem":"Maven","epss":0.00996,"exploited":false,"fixed_versions":["1.10.3"],"ghsa_id":"GHSA-f8r6-6222-9pvc","id":"tcs_01M5N8VGDRT09YM1J8TJB19Q42","modified_at":"2026-02-03T03:04:45.440485Z","published_at":"2026-01-05T09:30:19Z","references":["https://osv.dev/vulnerability/GHSA-f8r6-6222-9pvc","https://nvd.nist.gov/vuln/detail/CVE-2025-66518","https://github.com/apache/kyuubi","https://lists.apache.org/thread/xp460bwbyzdhho34ljd4nchyt2fmhodl","http://www.openwall.com/lists/oss-security/2026/01/05/1"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"GHSA-f8r6-6222-9pvc","url":"https://osv.dev/vulnerability/GHSA-f8r6-6222-9pvc"},{"source":"nvd","source_id":"CVE-2025-66518","url":"https://nvd.nist.gov/vuln/detail/CVE-2025-66518"}],"summary":"Apache Kyuubi Server vulnerable to Path Traversal"}