{"action":"Upgrade org.jenkins-ci.plugins:cas-plugin to 1.4.2 or later.","affected":[{"fixed":"1.4.2","introduced":"0"}],"component":"org.jenkins-ci.plugins:cas-plugin","cve_ids":["CVE-2018-1000188"],"ecosystem":"Maven","epss":0.00608,"exploited":false,"fixed_versions":["1.4.2"],"ghsa_id":"GHSA-f8r7-7hv9-7f43","id":"tcs_01M5N8VH5YYCR9VYKAV4ZH306V","modified_at":"2024-02-16T07:57:43.974795Z","published_at":"2022-05-14T03:13:13Z","references":["https://osv.dev/vulnerability/GHSA-f8r7-7hv9-7f43","https://nvd.nist.gov/vuln/detail/CVE-2018-1000188","https://github.com/jenkinsci/cas-plugin/commit/25d952151d61dec3627e875f03ac4f648d5e883d","https://github.com/jenkinsci/cas-plugin","https://jenkins.io/security/advisory/2018-06-04/#SECURITY-809"],"severity":{"label":"medium","score":5.4},"sources":[{"source":"osv","source_id":"GHSA-f8r7-7hv9-7f43","url":"https://osv.dev/vulnerability/GHSA-f8r7-7hv9-7f43"}],"summary":"Jenkins CAS Plugin Server-Side Request Forgery vulnerability"}