{"action":"Upgrade org.jenkins-ci.plugins:mercurial to 2.3 or later.","affected":[{"fixed":"2.3","introduced":"0"}],"component":"org.jenkins-ci.plugins:mercurial","cve_ids":["CVE-2018-1000112"],"ecosystem":"Maven","epss":0.00962,"exploited":false,"fixed_versions":["2.3"],"ghsa_id":"GHSA-f9cx-789c-w2mr","id":"tcs_01M5N8VMJR5Y59A5QZCBP978XQ","modified_at":"2024-02-16T08:06:47.788023Z","published_at":"2022-05-13T01:48:32Z","references":["https://osv.dev/vulnerability/GHSA-f9cx-789c-w2mr","https://nvd.nist.gov/vuln/detail/CVE-2018-1000112","https://github.com/jenkinsci/mercurial-plugin/commit/54b4f82e80c89d51b12bc64258f6b59e98b0c16a","https://jenkins.io/security/advisory/2018-02-26/#SECURITY-726"],"severity":{"label":"medium","score":5.3},"sources":[{"source":"osv","source_id":"GHSA-f9cx-789c-w2mr","url":"https://osv.dev/vulnerability/GHSA-f9cx-789c-w2mr"}],"summary":"Incorrect Authorization in Jenkins Mercurial Plugin"}