{"action":"Upgrade org.jenkins-ci.plugins:scriptler to 3.4 or later.","affected":[{"fixed":"3.4","introduced":"0"}],"component":"org.jenkins-ci.plugins:scriptler","cve_ids":["CVE-2021-21700"],"ecosystem":"Maven","epss":0.00707,"exploited":false,"fixed_versions":["3.4"],"ghsa_id":"GHSA-f9gf-2q87-5m44","id":"tcs_01M5N8VMWZ1JYBX709H64JBQ81","modified_at":"2024-02-16T08:19:29.158340Z","published_at":"2022-05-24T19:20:33Z","references":["https://osv.dev/vulnerability/GHSA-f9gf-2q87-5m44","https://nvd.nist.gov/vuln/detail/CVE-2021-21700","https://github.com/jenkinsci/scriptler-plugin/commit/7e4fa9b51f37714decca30a35dd81e41f72aec93","https://github.com/jenkinsci/scriptler-plugin","https://www.jenkins.io/security/advisory/2021-11-12/#SECURITY-2406","http://www.openwall.com/lists/oss-security/2021/11/12/1"],"severity":{"label":"medium","score":5.4},"sources":[{"source":"osv","source_id":"GHSA-f9gf-2q87-5m44","url":"https://osv.dev/vulnerability/GHSA-f9gf-2q87-5m44"}],"summary":"Stored XSS vulnerability in Jenkins Scriptler Plugin"}