{"action":"Upgrade org.jenkins-ci.tools:git-parameter to 0.9.16 or later.","affected":[{"fixed":"0.9.16","introduced":"0"}],"component":"org.jenkins-ci.tools:git-parameter","cve_ids":["CVE-2022-29040"],"ecosystem":"Maven","epss":0.0083,"exploited":false,"fixed_versions":["0.9.16"],"ghsa_id":"GHSA-fcr6-6cph-vmcm","id":"tcs_01M5N8VSCXJC3Z9CAF87B0JPJ9","modified_at":"2024-02-16T08:18:07.234033Z","published_at":"2022-04-13T00:00:17Z","references":["https://osv.dev/vulnerability/GHSA-fcr6-6cph-vmcm","https://nvd.nist.gov/vuln/detail/CVE-2022-29040","https://github.com/jenkinsci/git-parameter-plugin","https://www.jenkins.io/security/advisory/2022-04-12/#SECURITY-2617"],"severity":{"label":"medium","score":5.4},"sources":[{"source":"osv","source_id":"GHSA-fcr6-6cph-vmcm","url":"https://osv.dev/vulnerability/GHSA-fcr6-6cph-vmcm"}],"summary":"Stored XSS vulnerability in Jenkins Git Parameter Plugin"}