{"action":"Upgrade wordpress to 2.1.3-1 or later.","affected":[{"fixed":"2.1.3-1","introduced":"0"}],"component":"wordpress","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["2.1.3-1"],"id":"tcs_01M5N8VV4ZEVKX995Y6A3B3SY0","modified_at":"2026-10-21T17:47:45.029404529Z","published_at":"2007-08-22T23:17:00Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2007-4483","https://security-tracker.debian.org/tracker/CVE-2007-4483"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2007-4483#Debian:14/wordpress","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2007-4483"}],"summary":"Cross-site scripting (XSS) vulnerability in index.php in the WordPress Classic 1.5 theme in WordPress before 2.1.3 allows remote attackers to inject arbitrary web script or HTML via the PATH_INFO (PHP"}