{"action":"Upgrade hsqldb to 1.8.0.9-1 or later.","affected":[{"fixed":"1.8.0.9-1","introduced":"0"}],"component":"hsqldb","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["1.8.0.9-1"],"id":"tcs_01M5N8VXD16FAP5905D1EMJKSX","modified_at":"2026-10-21T17:47:43.966810455Z","published_at":"2007-12-06T02:46:00Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2007-4575","https://security-tracker.debian.org/tracker/CVE-2007-4575"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2007-4575#Debian:14/hsqldb","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2007-4575"}],"summary":"HSQLDB before 1.8.0.9, as used in OpenOffice.org (OOo) 2 before 2.3.1, allows user-assisted remote attackers to execute arbitrary Java code via crafted database documents, related to \"exposing static"}