{"action":"Upgrade flac to 1.2.1-1 or later.","affected":[{"fixed":"1.2.1-1","introduced":"0"}],"component":"flac","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["1.2.1-1"],"id":"tcs_01M5N8VXZV24TKJZDXFHVM9E5F","modified_at":"2026-10-21T17:47:35.896381534Z","published_at":"2007-10-12T21:17:00Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2007-4619","https://security-tracker.debian.org/tracker/CVE-2007-4619"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2007-4619#Debian:13/flac","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2007-4619"}],"summary":"Multiple integer overflows in Free Lossless Audio Codec (FLAC) libFLAC before 1.2.1, as used in Winamp before 5.5 and other products, allow user-assisted remote attackers to execute arbitrary code via"}