{"action":"Upgrade xen to 4.8.2-r0 or later.","affected":[{"fixed":"4.8.2-r0","introduced":"0"}],"component":"xen","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.6","exploited":false,"fixed_versions":["4.8.2-r0"],"id":"tcs_01M5N8VYWM7G7NPCCJM6PK5499","modified_at":"2026-06-15T18:18:06.725292013Z","published_at":"2017-07-05T01:29:00.580Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2017-10912","https://security.alpinelinux.org/vuln/CVE-2017-10912"],"severity":{"label":"critical","score":10},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2017-10912#Alpine:v3.6/xen","url":"https://osv.dev/vulnerability/ALPINE-CVE-2017-10912"}],"summary":"Xen through 4.8.x mishandles page transfer, which allows guest OS users to obtain privileged host OS access, aka XSA-217."}