{"action":"Upgrade glib2.0 to 2.14.3-1 or later.","affected":[{"fixed":"2.14.3-1","introduced":"0"}],"component":"glib2.0","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["2.14.3-1"],"id":"tcs_01M5N8W22G9NEJ0XKXVN815WZ2","modified_at":"2026-10-21T17:47:38.850282624Z","published_at":"2007-11-07T23:46:00Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2007-4766","https://security-tracker.debian.org/tracker/CVE-2007-4766"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2007-4766#Debian:14/glib2.0","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2007-4766"}],"summary":"Multiple integer overflows in Perl-Compatible Regular Expression (PCRE) library before 7.3 allow context-dependent attackers to cause a denial of service (crash) or execute arbitrary code via unspecif"}