{"action":"Upgrade glib2.0 to 2.14.3-1 or later.","affected":[{"fixed":"2.14.3-1","introduced":"0"}],"component":"glib2.0","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["2.14.3-1"],"id":"tcs_01M5N8W2E3PF787HFDBD2BDBZW","modified_at":"2026-10-21T17:47:48.408271413Z","published_at":"2007-11-07T23:46:00Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2007-4767","https://security-tracker.debian.org/tracker/CVE-2007-4767"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2007-4767","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2007-4767"}],"summary":"Perl-Compatible Regular Expression (PCRE) library before 7.3 does not properly compute the length of (1) a \\p sequence, (2) a \\P sequence, or (3) a \\P{x} sequence, which allows context-dependent attac"}