{"action":"Upgrade org.craftercms:craftercms to 3.1.18 or later.","affected":[{"fixed":"3.1.18","introduced":"3.1.0"}],"component":"org.craftercms:craftercms","cve_ids":["CVE-2021-23265"],"ecosystem":"Maven","epss":0.006,"exploited":false,"fixed_versions":["3.1.18"],"ghsa_id":"GHSA-fj9v-g8fw-vxmf","id":"tcs_01M5N8W4ZXP79JXDFXN6T2R6QD","modified_at":"2023-11-08T04:05:03.349719Z","published_at":"2022-05-17T00:00:33Z","references":["https://osv.dev/vulnerability/GHSA-fj9v-g8fw-vxmf","https://nvd.nist.gov/vuln/detail/CVE-2021-23265","https://docs.craftercms.org/en/3.1/security/advisory.html#cv-2022051601","https://github.com/craftercms/craftercms"],"severity":{"label":"medium","score":4.3},"sources":[{"source":"osv","source_id":"GHSA-fj9v-g8fw-vxmf","url":"https://osv.dev/vulnerability/GHSA-fj9v-g8fw-vxmf"}],"summary":"Improper Privilege Management in craftercms"}