{"action":"Upgrade org.jenkins-ci.plugins:publish-over-ssh to 1.23 or later.","affected":[{"fixed":"1.23","introduced":"0"}],"component":"org.jenkins-ci.plugins:publish-over-ssh","cve_ids":["CVE-2022-23110"],"ecosystem":"Maven","epss":0.00819,"exploited":false,"fixed_versions":["1.23"],"ghsa_id":"GHSA-fjpm-hf7c-xgc2","id":"tcs_01M5N8W6W22QRX7MCG11FDNHD5","modified_at":"2024-02-16T08:02:44.562421Z","published_at":"2022-01-13T00:00:54Z","references":["https://osv.dev/vulnerability/GHSA-fjpm-hf7c-xgc2","https://nvd.nist.gov/vuln/detail/CVE-2022-23110","https://github.com/jenkinsci/publish-over-ssh-plugin/commit/edf4e981684326d371200541d440d26b141b269e","https://github.com/jenkinsci/publish-over-ssh-plugin","https://github.com/jenkinsci/publish-over-ssh-plugin/releases/tag/publish-over-ssh-1.23","https://www.jenkins.io/security/advisory/2022-01-12/#SECURITY-2287","http://www.openwall.com/lists/oss-security/2022/01/12/6"],"severity":{"label":"medium","score":4.8},"sources":[{"source":"osv","source_id":"GHSA-fjpm-hf7c-xgc2","url":"https://osv.dev/vulnerability/GHSA-fjpm-hf7c-xgc2"}],"summary":"Stored XSS vulnerability in Jenkins Publish Over SSH Plugin"}