{"action":"Upgrade perl to 5.10.0-19 or later.","affected":[{"fixed":"5.10.0-19","introduced":"0"}],"component":"perl","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["5.10.0-19"],"id":"tcs_01M5N8W79MCB8W88MW2PKKVQS7","modified_at":"2026-10-21T17:47:42.121450335Z","published_at":"2007-11-02T16:46:00Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2007-4829","https://security-tracker.debian.org/tracker/CVE-2007-4829"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2007-4829","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2007-4829"}],"summary":"Directory traversal vulnerability in the Archive::Tar Perl module 1.36 and earlier allows user-assisted remote attackers to overwrite arbitrary files via a TAR archive that contains a file whose name"}