{"action":"Upgrade wordpress to 2.2.3-1 or later.","affected":[{"fixed":"2.2.3-1","introduced":"0"}],"component":"wordpress","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["2.2.3-1"],"id":"tcs_01M5N8W85M54ABTYZB2TP5F4GX","modified_at":"2026-10-21T17:47:40.973148677Z","published_at":"2007-09-14T18:17:00Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2007-4893","https://security-tracker.debian.org/tracker/CVE-2007-4893"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2007-4893","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2007-4893"}],"summary":"wp-admin/admin-functions.php in Wordpress before 2.2.3 and Wordpress multi-user (MU) before 1.2.5a does not properly verify the unfiltered_html privilege, which allows remote attackers to conduct cros"}