{"action":"Upgrade org.jenkins-ci.plugins:groovy to 2.2 or later.","affected":[{"fixed":"2.2","introduced":"0"}],"component":"org.jenkins-ci.plugins:groovy","cve_ids":["CVE-2019-1003033"],"ecosystem":"Maven","epss":0.0254,"exploited":false,"fixed_versions":["2.2"],"ghsa_id":"GHSA-fm3j-r98g-97jh","id":"tcs_01M5N8W959BD490AZV0QPNSD0W","modified_at":"2024-02-16T08:11:07.268050Z","published_at":"2022-05-13T01:15:06Z","references":["https://osv.dev/vulnerability/GHSA-fm3j-r98g-97jh","https://nvd.nist.gov/vuln/detail/CVE-2019-1003033","https://github.com/jenkinsci/groovy-plugin/commit/40777c212d45031324685b54816212299fbe434f","https://jenkins.io/security/advisory/2019-03-06/#SECURITY-1338","http://www.securityfocus.com/bid/107476"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"GHSA-fm3j-r98g-97jh","url":"https://osv.dev/vulnerability/GHSA-fm3j-r98g-97jh"}],"summary":"Jenkins Groovy Plugin sandbox bypass vulnerability"}