{"action":"Upgrade imagemagick to 7:6.2.4.5.dfsg1-2 or later.","affected":[{"fixed":"7:6.2.4.5.dfsg1-2","introduced":"0"}],"component":"imagemagick","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["7:6.2.4.5.dfsg1-2"],"id":"tcs_01M5N8WC1E93YP92B0B2MBDETP","modified_at":"2026-10-21T17:47:50.635661208Z","published_at":"2007-09-24T22:17:00Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2007-4986","https://security-tracker.debian.org/tracker/CVE-2007-4986"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2007-4986#Debian:13/imagemagick","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2007-4986"}],"summary":"Multiple integer overflows in ImageMagick before 6.3.5-9 allow context-dependent attackers to execute arbitrary code via a crafted (1) .dcm, (2) .dib, (3) .xbm, (4) .xcf, or (5) .xwd image file, which"}