{"action":"Upgrade org.jenkins-ci.plugins:jira to 3.0.2 or later.","affected":[{"fixed":"3.0.2","introduced":"0"}],"component":"org.jenkins-ci.plugins:jira","cve_ids":["CVE-2018-1000412"],"ecosystem":"Maven","epss":0.01194,"exploited":false,"fixed_versions":["3.0.2"],"ghsa_id":"GHSA-fpg6-xqj4-j7wf","id":"tcs_01M5N8WF4YGGZQP161YSKJD59R","modified_at":"2024-02-16T08:15:08.307893Z","published_at":"2022-05-13T01:18:46Z","references":["https://osv.dev/vulnerability/GHSA-fpg6-xqj4-j7wf","https://nvd.nist.gov/vuln/detail/CVE-2018-1000412","https://github.com/jenkinsci/jira-plugin/commit/612a6ef06dbd5a63bea0b128142c726e96195eda","https://jenkins.io/security/advisory/2018-09-25/#SECURITY-1029","http://www.securityfocus.com/bid/106532"],"severity":{"label":"medium","score":4.2},"sources":[{"source":"osv","source_id":"GHSA-fpg6-xqj4-j7wf","url":"https://osv.dev/vulnerability/GHSA-fpg6-xqj4-j7wf"}],"summary":"Jenkins Jira Plugin Incorrect Authorization vulnerability"}