{"action":"Upgrade pidgin to 2.2.2-1 or later.","affected":[{"fixed":"2.2.2-1","introduced":"0"}],"component":"pidgin","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["2.2.2-1"],"id":"tcs_01M5N8WFBBP0G4B30RB0ZXMH1F","modified_at":"2026-10-21T17:47:41.805789513Z","published_at":"2007-10-29T22:46:00Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2007-4999","https://security-tracker.debian.org/tracker/CVE-2007-4999"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2007-4999#Debian:14/pidgin","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2007-4999"}],"summary":"libpurple in Pidgin 2.1.0 through 2.2.1, when using HTML logging, allows remote attackers to cause a denial of service (NULL dereference and application crash) via a message that contains invalid HTML"}