{"action":"Upgrade apache2 to 2.2.8-1 or later.","affected":[{"fixed":"2.2.8-1","introduced":"0"}],"component":"apache2","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["2.2.8-1"],"id":"tcs_01M5N8WFFS505TX1638229748G","modified_at":"2026-10-21T17:47:39.488358481Z","published_at":"2007-12-13T18:46:00Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2007-5000","https://security-tracker.debian.org/tracker/CVE-2007-5000"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2007-5000","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2007-5000"}],"summary":"Cross-site scripting (XSS) vulnerability in the (1) mod_imap module in the Apache HTTP Server 1.3.0 through 1.3.39 and 2.0.35 through 2.0.61 and the (2) mod_imagemap module in the Apache HTTP Server 2"}