{"action":"Upgrade io.jenkins.plugins:cavisson-ns-nd-integration to 4.8.0.147 or later.","affected":[{"fixed":"4.8.0.147","introduced":"0"}],"component":"io.jenkins.plugins:cavisson-ns-nd-integration","cve_ids":["CVE-2022-41229"],"ecosystem":"Maven","epss":0.00621,"exploited":false,"fixed_versions":["4.8.0.147"],"ghsa_id":"GHSA-fq2h-r2h9-pj8r","id":"tcs_01M5N8WHAW6J4DAXZ9KDP89SNG","modified_at":"2023-11-08T04:10:27.644209Z","published_at":"2022-09-22T00:00:28Z","references":["https://osv.dev/vulnerability/GHSA-fq2h-r2h9-pj8r","https://nvd.nist.gov/vuln/detail/CVE-2022-41229","https://github.com/jenkinsci/cavisson-ns-nd-integration-plugin/commit/d77c6c7a279da002178f8244f37093773dd6aee5","https://github.com/jenkinsci/cavisson-ns-nd-integration-plugin","https://www.jenkins.io/security/advisory/2022-09-21/#SECURITY-2858"],"severity":{"label":"high","score":8},"sources":[{"source":"osv","source_id":"GHSA-fq2h-r2h9-pj8r","url":"https://osv.dev/vulnerability/GHSA-fq2h-r2h9-pj8r"}],"summary":"Jenkins NS-ND Integration Performance Publisher Plugin vulnerable to Cross-site Scripting"}