{"action":"Upgrade org.jenkins-ci.plugins:PrioritySorter to 936.937.v5581d0b or later.","affected":[{"fixed":"936.937.v5581d0b","introduced":"0"}],"component":"org.jenkins-ci.plugins:PrioritySorter","cve_ids":["CVE-2026-57290"],"ecosystem":"Maven","epss":0.00254,"exploited":false,"fixed_versions":["936.937.v5581d0b"],"ghsa_id":"GHSA-fq56-wvv2-p8jf","id":"tcs_01M5N8WJ98DKHHHRE35QDWDAA2","modified_at":"2026-09-25T19:15:04.534783288Z","published_at":"2026-06-24T15:31:47Z","references":["https://osv.dev/vulnerability/GHSA-fq56-wvv2-p8jf","https://nvd.nist.gov/vuln/detail/CVE-2026-57290","https://github.com/jenkinsci/priority-sorter-plugin/commit/5581d0b2ccbae6743dccabda90bc7b671dcaffd1","https://github.com/jenkinsci/priority-sorter-plugin","https://github.com/jenkinsci/priority-sorter-plugin/releases/tag/936.937.v5581d0b_2ccb_a_","https://www.jenkins.io/security/advisory/2026-06-24/#SECURITY-3769"],"severity":{"label":"medium","score":4.3},"sources":[{"source":"osv","source_id":"GHSA-fq56-wvv2-p8jf","url":"https://osv.dev/vulnerability/GHSA-fq56-wvv2-p8jf"}],"summary":"Jenkins Priority Sorter Plugin has a CSRF vulnerability"}