{"action":"Upgrade openssl to 0.9.8e-9 or later.","affected":[{"fixed":"0.9.8e-9","introduced":"0"}],"component":"openssl","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["0.9.8e-9"],"id":"tcs_01M5N8WMT7Y605KW3E3NDG6A7C","modified_at":"2026-10-21T17:47:40.547618573Z","published_at":"2007-09-27T20:17:00Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2007-5135","https://security-tracker.debian.org/tracker/CVE-2007-5135"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2007-5135#Debian:14/openssl","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2007-5135"}],"summary":"Off-by-one error in the SSL_get_shared_ciphers function in OpenSSL 0.9.7 up to 0.9.7l, and 0.9.8 up to 0.9.8f, might allow remote attackers to execute arbitrary code via a crafted packet that triggers"}