{"action":"Upgrade org.jenkins-ci.plugins:pollscm to 1.3.1 or later.","affected":[{"fixed":"1.3.1","introduced":"0"}],"component":"org.jenkins-ci.plugins:pollscm","cve_ids":["CVE-2017-1000093"],"ecosystem":"Maven","epss":0.00678,"exploited":false,"fixed_versions":["1.3.1"],"ghsa_id":"GHSA-fv3c-6cw7-2qcq","id":"tcs_01M5N8WPMJYXMPZMEP8A0KGX2K","modified_at":"2024-02-21T05:30:51.823337Z","published_at":"2022-05-17T00:33:25Z","references":["https://osv.dev/vulnerability/GHSA-fv3c-6cw7-2qcq","https://nvd.nist.gov/vuln/detail/CVE-2017-1000093","https://github.com/jenkinsci/pollscm-plugin","https://jenkins.io/security/advisory/2017-07-10"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"GHSA-fv3c-6cw7-2qcq","url":"https://osv.dev/vulnerability/GHSA-fv3c-6cw7-2qcq"}],"summary":"Jenkins Poll SCM Plugin vulnerable to Cross-Site Request Forgery"}