{"action":"Upgrade org.jenkins-ci.plugins:dashboard-view to 2.12 or later.","affected":[{"fixed":"2.12","introduced":"0"}],"component":"org.jenkins-ci.plugins:dashboard-view","cve_ids":["CVE-2019-10396"],"ecosystem":"Maven","epss":0.00735,"exploited":false,"fixed_versions":["2.12"],"ghsa_id":"GHSA-fv4q-4h24-23qr","id":"tcs_01M5N8WQ3F4AF9XEV9T1B2341Y","modified_at":"2024-02-16T08:17:00.960356Z","published_at":"2022-05-24T16:55:59Z","references":["https://osv.dev/vulnerability/GHSA-fv4q-4h24-23qr","https://nvd.nist.gov/vuln/detail/CVE-2019-10396","https://github.com/jenkinsci/dashboard-view-plugin/commit/115238da2a8899358b32ee14e7076df23747d6c9","https://jenkins.io/security/advisory/2019-09-12/#SECURITY-1489","http://www.openwall.com/lists/oss-security/2019/09/12/2"],"severity":{"label":"medium","score":5.4},"sources":[{"source":"osv","source_id":"GHSA-fv4q-4h24-23qr","url":"https://osv.dev/vulnerability/GHSA-fv4q-4h24-23qr"}],"summary":"Jenkins Dashboard View Plugin vulnerable to Cross-site Scripting"}