{"action":"Upgrade hplip to 1.6.10-4.3 or later.","affected":[{"fixed":"1.6.10-4.3","introduced":"0"}],"component":"hplip","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["1.6.10-4.3"],"id":"tcs_01M5N8WRCSMSG135ADHJTSDDT0","modified_at":"2026-10-21T17:47:47.951822733Z","published_at":"2007-10-13T00:17:00Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2007-5208","https://security-tracker.debian.org/tracker/CVE-2007-5208"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2007-5208","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2007-5208"}],"summary":"hpssd in Hewlett-Packard Linux Imaging and Printing Project (hplip) 1.x and 2.x before 2.7.10 allows context-dependent attackers to execute arbitrary commands via shell metacharacters in a from addres"}