{"action":"Upgrade asterisk to 1:1.4.13~dfsg-1 or later.","affected":[{"fixed":"1:1.4.13~dfsg-1","introduced":"0"}],"component":"asterisk","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["1:1.4.13~dfsg-1"],"id":"tcs_01M5N8WSK8ARRGR50DSA046P5W","modified_at":"2026-10-21T17:47:42.539552594Z","published_at":"2007-10-12T23:17:00Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2007-5358","https://security-tracker.debian.org/tracker/CVE-2007-5358"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2007-5358","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2007-5358"}],"summary":"Multiple buffer overflows in the voicemail functionality in Asterisk 1.4.x before 1.4.13, when using IMAP storage, might allow (1) remote attackers to execute arbitrary code via a long combination of"}