{"action":"Upgrade rails to 1.2.5-1 or later.","affected":[{"fixed":"1.2.5-1","introduced":"0"}],"component":"rails","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["1.2.5-1"],"id":"tcs_01M5N8WVP2QQVG0A79249FAX4W","modified_at":"2026-10-21T17:47:47.467275983Z","published_at":"2007-10-19T23:17:00Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2007-5380","https://security-tracker.debian.org/tracker/CVE-2007-5380"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2007-5380#Debian:13/rails","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2007-5380"}],"summary":"Session fixation vulnerability in Rails before 1.2.4, as used for Ruby on Rails, allows remote attackers to hijack web sessions via unspecified vectors related to \"URL-based sessions.\""}