{"action":"Upgrade aendter.jenkins.plugins:filesystem-list-parameter-plugin to 0.0.15 or later.","affected":[{"fixed":"0.0.15","introduced":"0"}],"component":"aendter.jenkins.plugins:filesystem-list-parameter-plugin","cve_ids":["CVE-2024-54004"],"ecosystem":"Maven","epss":0.00795,"exploited":false,"fixed_versions":["0.0.15"],"ghsa_id":"GHSA-fwxq-3f52-5cmc","id":"tcs_01M5N8WVSS0CR046DYDFGGQR24","modified_at":"2024-11-27T20:27:14.190211Z","published_at":"2024-11-27T18:34:04Z","references":["https://osv.dev/vulnerability/GHSA-fwxq-3f52-5cmc","https://nvd.nist.gov/vuln/detail/CVE-2024-54004","https://www.jenkins.io/security/advisory/2024-11-27/#SECURITY-3367"],"severity":{"label":"medium","score":4.3},"sources":[{"source":"osv","source_id":"GHSA-fwxq-3f52-5cmc","url":"https://osv.dev/vulnerability/GHSA-fwxq-3f52-5cmc"}],"summary":"Jenkins Filesystem List Parameter Plugin has Path Traversal vulnerability"}