{"action":"Upgrade org.jenkins-ci.plugins:electricflow to 1.1.7 or later.","affected":[{"fixed":"1.1.7","introduced":"0"}],"component":"org.jenkins-ci.plugins:electricflow","cve_ids":["CVE-2019-10335"],"ecosystem":"Maven","epss":0.01112,"exploited":false,"fixed_versions":["1.1.7"],"ghsa_id":"GHSA-fx9p-2qvx-pgjv","id":"tcs_01M5N8WWPXNEE8W5D9Z98PZC5V","modified_at":"2024-02-16T08:07:31.972207Z","published_at":"2022-05-24T16:47:43Z","references":["https://osv.dev/vulnerability/GHSA-fx9p-2qvx-pgjv","https://nvd.nist.gov/vuln/detail/CVE-2019-10335","https://github.com/jenkinsci/electricflow-plugin/commit/1a90ee7727f8c6925df3e410837ddf6be28cce53","https://jenkins.io/security/advisory/2019-06-11/#SECURITY-1412","https://web.archive.org/web/20200227033720/http://www.securityfocus.com/bid/108747","http://www.openwall.com/lists/oss-security/2019/06/11/1"],"severity":{"label":"medium","score":5.4},"sources":[{"source":"osv","source_id":"GHSA-fx9p-2qvx-pgjv","url":"https://osv.dev/vulnerability/GHSA-fx9p-2qvx-pgjv"}],"summary":"Jenkins ElectricFlow Plugin is vulnerable to stored cross site scripting vulnerability"}