{"action":"Upgrade com.arcadedb:arcadedb-server to 26.4.2 or later.","affected":[{"fixed":"26.4.2","introduced":"21.10.1"}],"component":"com.arcadedb:arcadedb-server","cve_ids":["CVE-2026-44221"],"ecosystem":"Maven","epss":0.00338,"exploited":false,"fixed_versions":["26.4.2"],"ghsa_id":"GHSA-fxc7-fm93-6q77","id":"tcs_01M5N8WX89Q9B1FSFAZWG2J61H","modified_at":"2026-08-03T20:45:22.162757757Z","published_at":"2026-05-05T22:22:22Z","references":["https://osv.dev/vulnerability/GHSA-fxc7-fm93-6q77","https://github.com/ArcadeData/arcadedb/security/advisories/GHSA-fxc7-fm93-6q77","https://nvd.nist.gov/vuln/detail/CVE-2026-44221","https://github.com/ArcadeData/arcadedb/commit/04110c06315da55604ac107f71fe7182f3a3deb8","https://github.com/ArcadeData/arcadedb/commit/9e708f116b","https://github.com/ArcadeData/arcadedb"],"severity":{"label":"critical","score":9},"sources":[{"source":"osv","source_id":"GHSA-fxc7-fm93-6q77","url":"https://osv.dev/vulnerability/GHSA-fxc7-fm93-6q77"}],"summary":"ArcadeDB vulnerable to cross-database authorization bypass and unsecured newly-created databases"}