{"action":"Upgrade org.jenkins-ci.plugins:git-client to 6.3.3 or later.","affected":[{"fixed":"6.3.3","introduced":"0"}],"component":"org.jenkins-ci.plugins:git-client","cve_ids":["CVE-2025-58458"],"ecosystem":"Maven","epss":0.00316,"exploited":false,"fixed_versions":["6.3.3"],"ghsa_id":"GHSA-g2pq-9jr7-w6gv","id":"tcs_01M5N8X38SW58TZ3FTDGV1G7XA","modified_at":"2025-11-05T20:52:32.743476Z","published_at":"2025-09-03T15:30:34Z","references":["https://osv.dev/vulnerability/GHSA-g2pq-9jr7-w6gv","https://nvd.nist.gov/vuln/detail/CVE-2025-58458","https://github.com/jenkinsci/git-client-plugin/commit/20090a86c3ebc72e5283c882de73e3a4459137bb","https://github.com/jenkinsci/git-client-plugin","https://www.jenkins.io/security/advisory/2025-09-03/#SECURITY-3590","http://www.openwall.com/lists/oss-security/2025/09/03/4"],"severity":{"label":"medium","score":4.3},"sources":[{"source":"osv","source_id":"GHSA-g2pq-9jr7-w6gv","url":"https://osv.dev/vulnerability/GHSA-g2pq-9jr7-w6gv"}],"summary":"Jenkins Git client Plugin file system information disclosure vulnerability"}