{"action":"Upgrade python-django to 0.96-1.1 or later.","affected":[{"fixed":"0.96-1.1","introduced":"0"}],"component":"python-django","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["0.96-1.1"],"id":"tcs_01M5N8X43RNF5PM4Z1AY51XPS1","modified_at":"2026-10-21T17:47:38.357252112Z","published_at":"2007-10-30T19:46:00Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2007-5712","https://security-tracker.debian.org/tracker/CVE-2007-5712"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2007-5712#Debian:13/python-django","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2007-5712"}],"summary":"The internationalization (i18n) framework in Django 0.91, 0.95, 0.95.1, and 0.96, and as used in other products such as PyLucid, when the USE_I18N option and the i18n component are enabled, allows rem"}