{"action":"Upgrade se.diabol.jenkins.pipeline:delivery-pipeline-plugin to 1.0.8 or later.","affected":[{"fixed":"1.0.8","introduced":"0"}],"component":"se.diabol.jenkins.pipeline:delivery-pipeline-plugin","cve_ids":["CVE-2017-1000404"],"ecosystem":"Maven","epss":0.00948,"exploited":false,"fixed_versions":["1.0.8"],"ghsa_id":"GHSA-g364-c7w5-93wh","id":"tcs_01M5N8X4CNP8F3RZ8BG6QKBEEX","modified_at":"2024-02-21T05:22:17.534482Z","published_at":"2022-05-14T03:45:38Z","references":["https://osv.dev/vulnerability/GHSA-g364-c7w5-93wh","https://nvd.nist.gov/vuln/detail/CVE-2017-1000404","https://jenkins.io/security/advisory/2017-11-16","http://www.securityfocus.com/bid/101927"],"severity":{"label":"medium","score":6.1},"sources":[{"source":"osv","source_id":"GHSA-g364-c7w5-93wh","url":"https://osv.dev/vulnerability/GHSA-g364-c7w5-93wh"}],"summary":"Jenkins Delivery Pipeline Plugin Cross-site Scripting vulnerability"}