{"action":"Upgrade xen to 4.9.0-r0 or later.","affected":[{"fixed":"4.9.0-r0","introduced":"0"}],"component":"xen","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.18","exploited":false,"fixed_versions":["4.9.0-r0"],"id":"tcs_01M5N8X6980QPE7ZPJB7XGW7RH","modified_at":"2026-06-15T18:18:06.728003150Z","published_at":"2017-07-05T01:29:00.907Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2017-10923","https://security.alpinelinux.org/vuln/CVE-2017-10923"],"severity":{"label":"medium","score":6.5},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2017-10923#Alpine:v3.18/xen","url":"https://osv.dev/vulnerability/ALPINE-CVE-2017-10923"}],"summary":"Xen through 4.8.x does not validate a vCPU array index upon the sending of an SGI, which allows guest OS users to cause a denial of service (hypervisor crash), aka XSA-225."}