{"action":"Upgrade com.compuware.jenkins:compuware-common-configuration to 1.0.15 or later.","affected":[{"fixed":"1.0.15","introduced":"0"}],"component":"com.compuware.jenkins:compuware-common-configuration","cve_ids":["CVE-2022-41226"],"ecosystem":"Maven","epss":0.00938,"exploited":false,"fixed_versions":["1.0.15"],"ghsa_id":"GHSA-g43x-pcc9-f472","id":"tcs_01M5N8X7BS7VMGQ3H4BXEXZTHZ","modified_at":"2024-02-16T08:25:02.226059Z","published_at":"2022-09-22T00:00:28Z","references":["https://osv.dev/vulnerability/GHSA-g43x-pcc9-f472","https://nvd.nist.gov/vuln/detail/CVE-2022-41226","https://github.com/jenkinsci/compuware-common-configuration-plugin/pull/24","https://github.com/jenkinsci/compuware-common-configuration-plugin/commit/351a46798cdc10479cb6966f05a51bc2174806a0","https://github.com/jenkinsci/compuware-common-configuration-plugin/commit/8410fd5e0a619200f5bc2e906ecba940e8506436","https://github.com/jenkinsci/compuware-common-configuration-plugin/commit/a92f1fba5ab375cfcceed92a16666a4c709e0f3b","https://github.com/jenkinsci/compuware-common-configuration-plugin","https://www.jenkins.io/security/advisory/2022-09-21/#SECURITY-2832"],"severity":{"label":"high","score":7.1},"sources":[{"source":"osv","source_id":"GHSA-g43x-pcc9-f472","url":"https://osv.dev/vulnerability/GHSA-g43x-pcc9-f472"}],"summary":"Jenkins Compuware Common Configuration Plugin vulnerable to Improper Restriction of XML External Entity Reference"}