{"action":"Upgrade python-django to 1.2.1 or later.","affected":[{"fixed":"1.2.1","introduced":"0"}],"component":"python-django","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["1.2.1"],"id":"tcs_01M5N8X7M9S6VMA2K19XAFS8XF","modified_at":"2026-10-21T17:47:49.298300509Z","published_at":"2007-11-05T19:46:00Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2007-5828","https://security-tracker.debian.org/tracker/CVE-2007-5828"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2007-5828#Debian:13/python-django","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2007-5828"}],"summary":"Cross-site request forgery (CSRF) vulnerability in the admin panel in Django 0.96 allows remote attackers to change passwords of arbitrary users via a request to admin/auth/user/1/password/. NOTE: thi"}