{"action":"Upgrade io.jenkins.blueocean:blueocean to 1.27.5.1 or later.","affected":[{"fixed":"1.27.5.1","introduced":"0"}],"component":"io.jenkins.blueocean:blueocean","cve_ids":["CVE-2023-40341"],"ecosystem":"Maven","epss":0.00624,"exploited":false,"fixed_versions":["1.27.5.1"],"ghsa_id":"GHSA-g4pq-p927-7pgg","id":"tcs_01M5N8X9HC2DH5NWN8ZPH76VF5","modified_at":"2024-02-16T08:13:51.770376Z","published_at":"2023-08-16T15:30:18Z","references":["https://osv.dev/vulnerability/GHSA-g4pq-p927-7pgg","https://nvd.nist.gov/vuln/detail/CVE-2023-40341","https://www.jenkins.io/security/advisory/2023-08-16/#SECURITY-3116","http://www.openwall.com/lists/oss-security/2023/08/16/3"],"severity":{"label":"medium","score":5.4},"sources":[{"source":"osv","source_id":"GHSA-g4pq-p927-7pgg","url":"https://osv.dev/vulnerability/GHSA-g4pq-p927-7pgg"}],"summary":"Jenkins Blue Ocean Plugin cross-site request forgery vulnerability"}