{"action":"Upgrade org.apache.geode:geode-core to 1.4.0 or later.","affected":[{"fixed":"1.4.0","introduced":"1.0.0"}],"component":"org.apache.geode:geode-core","cve_ids":["CVE-2017-15696"],"ecosystem":"Maven","epss":0.02005,"exploited":false,"fixed_versions":["1.4.0"],"ghsa_id":"GHSA-g569-49wg-jx5f","id":"tcs_01M5N8XBD1S0S33EMDAFA3RKB0","modified_at":"2023-11-08T03:58:57.935784Z","published_at":"2022-05-14T03:37:08Z","references":["https://osv.dev/vulnerability/GHSA-g569-49wg-jx5f","https://nvd.nist.gov/vuln/detail/CVE-2017-15696","https://github.com/apache/geode/pull/1059","https://github.com/apache/geode","https://issues.apache.org/jira/browse/GEODE-3962","https://lists.apache.org/thread.html/28989e6ed0d3c29e46a489ae508302a50407a40691d5dc968f78cd3f@%3Cdev.geode.apache.org%3E"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"GHSA-g569-49wg-jx5f","url":"https://osv.dev/vulnerability/GHSA-g569-49wg-jx5f"}],"summary":"Apache Geode configuration request authorization vulnerability"}